Known BoB bugs

Tech support. This is tech support. My name is Ernie.
Post Reply
User avatar
castewarkp
Site Admin
Posts: 1631
Joined: Fri Aug 05, 2005 6:11 pm

Known BoB bugs

Post by castewarkp » Tue Jun 12, 2007 6:55 pm

With the release of BoB, things have been going relatively smoothly (from my experience in PC games) however, there are a few quirks here and there.

To help minimize multiple posts about the same issues, a list of known BoB issues has been started on the SotS wiki. As well, we'll continue to add to the list as need be here.

BoB List on Wiki
http://sots.rorschach.net/Next_Update

For those of you who are having trouble starting the application, be sure to check out the Common Issues thread;

http://www.kerberos-productions.com/for ... php?t=1758

These are issues not with the game itself, but rather with the game and some omission on the installed machine (out of date DirectX, drivers, etc.) They are well known and easy to address, so have a look there first.

Cheers

User avatar
zanzibar196
Note: Not A Moderator
Posts: 8175
Joined: Sat Aug 19, 2006 7:29 am

Post by zanzibar196 » Fri Oct 05, 2007 3:19 am

Please note... this was a list of changes known from 1.3.6 -> 1.4.0. It would be cool if someone were to update the wiki to reflect known changes from 1.4.0 -> new update.
Image

Image

User avatar
Quester
Posts: 365
Joined: Sun Mar 04, 2007 3:37 pm

Re: Known BoB bugs

Post by Quester » Wed May 28, 2008 6:42 am

I loaded CE recently and pulled up a saved game from SotS. Here's a few bugs that I have noticed. ALL my current ships of the line have been redesigned and not in a good way. I have ships that before the update had UV-Lasers, Anti-Matter Cannons and Positron Beam Weapons reduced to Red Lasers, Plasma Cannons and NO beam Weapons. WTF!?!?!?!

Also, Cloak is not working as well. I have Improved Cloaking and before the upgrade the ballistic weapons were fired at random and NO missiles were fired. Now, I am being targeted.

One more thing, EVERY FLEET TOOK DAMAGE, there were no battles, just damaged ships. Mining ships that were nowhere near a battle received damage, it was consistant acrosss the board in the amount of damage taken.

Also I had to go into the desigh section and redo all my saved desighns becouse of modifications made by the upgrade.

And before someone says, "No big deal it's an early game." No, this happened after round 192 and I have about half the systems in a 350 star game.

I also have fleets of CRUISERS over 50 stron attacking or fighting a fleet of cruisers and destroyers mixed totaling no more than 10 and I'm not getting extra ships into battle like I was before the upgrade to CE.

That's about all that I can think of for now. More to come later if I find it or remember it.

User avatar
bmac4417
Posts: 2004
Joined: Wed Jun 06, 2007 7:02 pm

Re: Known BoB bugs

Post by bmac4417 » Wed May 28, 2008 12:54 pm

The lack of extra ships in the battle is not a bug. It is part of an attempt to end the supreme reign of the destroyer swarm in combat. (I'm talking the 50+ ship kind)
Image

User avatar
Quester
Posts: 365
Joined: Sun Mar 04, 2007 3:37 pm

Re: Known BoB bugs

Post by Quester » Wed May 28, 2008 1:07 pm

bmac4417 wrote:The lack of extra ships in the battle is not a bug. It is part of an attempt to end the supreme reign of the destroyer swarm in combat. (I'm talking the 50+ ship kind)



This I knew, but I have Cruisers, all Cruisers except for one destroyer as a Deep Scan, how is that when I'm going against a smaller force with smaller ships that I don't get at least 1 more ship? I had a battle where I outnumbered my opponet by more than 9 to 1 in sheer numbers. Broken down it had 2 cruisers and 4 destroyers and I had 84 ships of which 81 were cruisers and 1 destroyer. And no reinforcements arrived. That HAS to be a bug.

User avatar
bmac4417
Posts: 2004
Joined: Wed Jun 06, 2007 7:02 pm

Re: Known BoB bugs

Post by bmac4417 » Wed May 28, 2008 4:26 pm

It doesn't matter what class of ships you were fielding. The outnumbering bonus has been eliminated. Thus you will only get the number of ships that your cnc ship can support, and no more unless you lose ships in combat.
Image

User avatar
Quester
Posts: 365
Joined: Sun Mar 04, 2007 3:37 pm

Re: Known BoB bugs

Post by Quester » Wed May 28, 2008 7:53 pm

I thought you still got the bonus but it depended on the size of the ships you had in your fleet. Please lets reread and see if we inturpert it the same.


Also, before when I used Bio-Warfare ships I could get a range on the screen similiar to the fireing arc, now that's gone and on the Node Missiles too.

User avatar
Mecron
Kerberos
Posts: 38484
Joined: Fri Aug 05, 2005 7:26 pm

Re: Known BoB bugs

Post by Mecron » Wed May 28, 2008 8:31 pm

the outnumber bonus has NOT been eliminated...only capped based on class sizes.

User avatar
bmac4417
Posts: 2004
Joined: Wed Jun 06, 2007 7:02 pm

Re: Known BoB bugs

Post by bmac4417 » Wed May 28, 2008 8:44 pm

Could you possibly explain how that works, please?
Image

User avatar
Quester
Posts: 365
Joined: Sun Mar 04, 2007 3:37 pm

Re: Known BoB bugs

Post by Quester » Sat May 31, 2008 2:02 am

Here's a new bug. In the original SotS if you had a tanker ship and you wanted it to travel more than the range of it's engines (e.g. 15 LY) then with Auto-refuel on you could travel that far. I know have 4 tanker ships that have to go sub-light to reach a system that is more than 15 LY away. This is by the way the CE version of the game.

User avatar
Hans Lemurson
Posts: 1631
Joined: Wed Aug 23, 2006 1:07 am

Re: Known BoB bugs

Post by Hans Lemurson » Sat May 31, 2008 7:18 pm

This is actually a corrected bug, not a fresh one. No ship should be able to travel down a node-line whose length is greater than the range of that ship's engines, regardless of how much extra fuel might be in the fleet as a whole.
-OMNES CORAM LEMURE CEDITE-
:idea: Just like the wOmBaT which ever yet continues climbing the Karakorums in vain, so indeed is absurdism a way of life. :idea:
Image
(Timed Notes,)

User avatar
zanzibar196
Note: Not A Moderator
Posts: 8175
Joined: Sat Aug 19, 2006 7:29 am

Re: Known BoB bugs

Post by zanzibar196 » Mon Jun 02, 2008 12:08 am

Quester wrote:Here's a new bug. In the original SotS if you had a tanker ship and you wanted it to travel more than the range of it's engines (e.g. 15 LY) then with Auto-refuel on you could travel that far. I know have 4 tanker ships that have to go sub-light to reach a system that is more than 15 LY away. This is by the way the CE version of the game.


If you are a node using race, then it is an old bug that was fixed. If you are NOT a node using race... I thought you could go as far as your fuel allowed with auto-refual turned on??
Image

Image

User avatar
Quester
Posts: 365
Joined: Sun Mar 04, 2007 3:37 pm

Re: Known BoB bugs

Post by Quester » Mon Jun 02, 2008 9:16 pm

zanzibar196 wrote:
Quester wrote:Here's a new bug. In the original SotS if you had a tanker ship and you wanted it to travel more than the range of it's engines (e.g. 15 LY) then with Auto-refuel on you could travel that far. I know have 4 tanker ships that have to go sub-light to reach a system that is more than 15 LY away. This is by the way the CE version of the game.


If you are a node using race, then it is an old bug that was fixed. If you are NOT a node using race... I thought you could go as far as your fuel allowed with auto-refual turned on??


Thank you Zanzibar196, That was a bug that was fixed in SotS version 1.2 IIRC.

User avatar
zanzibar196
Note: Not A Moderator
Posts: 8175
Joined: Sat Aug 19, 2006 7:29 am

Re: Known BoB bugs

Post by zanzibar196 » Tue Jun 03, 2008 1:11 am

As I said... old news. nothing to see here. move along...
Image

Image

Killer
Posts: 79
Joined: Mon Apr 20, 2009 12:33 pm

Re: Known BoB bugs

Post by Killer » Sun Apr 26, 2009 10:54 am

Hello, I have just installed and patched BoB to the 1.5.3 version. And i have discovered two bugs. UV laser have the same stats as X-Rays and the particle beam has the same stats as the neutron beam. Is this a bug? Or are there only wrong stats in the research screen?

Post Reply

Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests