Won't Start

Post Reply
User avatar
Blackswimmer
Posts: 473
Joined: Mon Feb 14, 2011 2:55 pm

Won't Start

Post by Blackswimmer » Sat Nov 10, 2012 5:25 pm

The game worked earlier, now it just crashes as soon as I start it. Here's my crash.txt
You do not have the required permissions to view the files attached to this post.
Doubler wrote:More than Easter itself, I celebrate the week after Easter as the Week of Discounted Chocolate :P

Azrael Ultima wrote:The correct solution to hammers not being the appropriate tool to screw in a screw is not to develop screwing hammers.

User avatar
lavamadness
Kerberos
Posts: 858
Joined: Fri Sep 23, 2005 12:28 am

Re: Won't Start

Post by lavamadness » Sat Nov 10, 2012 5:54 pm

The crash is about it not being able to start the sound system for the game. I would try rebooting your computer, in case some process isn't cleaning up properly. Has anything changed on your computer since the last time it ran for you?
David Salsman
Senior Programmer,
Kerberos Productions

User avatar
Blackswimmer
Posts: 473
Joined: Mon Feb 14, 2011 2:55 pm

Re: Won't Start

Post by Blackswimmer » Sat Nov 10, 2012 8:15 pm

Okay, I've fixed it. By getting it to run as administrator the problem seems to have gone away. :D
Doubler wrote:More than Easter itself, I celebrate the week after Easter as the Week of Discounted Chocolate :P

Azrael Ultima wrote:The correct solution to hammers not being the appropriate tool to screw in a screw is not to develop screwing hammers.

User avatar
Seboss
Posts: 293
Joined: Mon Feb 09, 2009 8:24 pm

Re: Won't Start

Post by Seboss » Sun Nov 11, 2012 2:40 pm

The game doesn't start on my machine. The stacktrace is in the attachement.
You do not have the required permissions to view the files attached to this post.

User avatar
lavamadness
Kerberos
Posts: 858
Joined: Fri Sep 23, 2005 12:28 am

Re: Won't Start

Post by lavamadness » Sun Nov 11, 2012 2:51 pm

Hi Seboss,

It looks like you are using the first version of the demo, which was released with a bug that didn't deal with different regional settings correctly when parsing the game data.

You can get the fixed version from here:
http://kerberos-productions.com/sots-thepit/sots-thepit-alphademo.rar
David Salsman
Senior Programmer,
Kerberos Productions

User avatar
Seboss
Posts: 293
Joined: Mon Feb 09, 2009 8:24 pm

Re: Won't Start

Post by Seboss » Sun Nov 11, 2012 4:05 pm

Hi David,

I wasn't aware there were two different archives. Downloading the second one right away! Thanks :)

Post Reply

Return to “Technical Support - Alpha Demo”

Who is online

Users browsing this forum: No registered users and 2 guests