The Apparently First CTD

Problems with the PC Alpha Demo? Let us know!
(the demo being Alpha doesn't count as a technical support issue)
Post Reply
User avatar
Posts: 415
Joined: Fri Apr 29, 2011 9:16 pm

The Apparently First CTD

Post by DarkCecilo » Wed Aug 14, 2013 12:15 am

So.. I uh, seem to have broken your game, already. Where might I find the uh Dump File?

As for details, I was playing on the Breach Scenario, 18 Turns left, Went to reinforce one of my units, suddenly everything locked up, tried to press advance to see if it would do anything, and BAM, CTD.

User avatar
Posts: 2409
Joined: Fri Oct 14, 2011 6:24 pm

Re: The Apparently First CTD

Post by ddub » Wed Aug 14, 2013 12:36 am

Taking a look.
You should be able to restart and continue your game without issue.


User avatar
Posts: 46
Joined: Sat Sep 14, 2013 8:41 am

Re: The Apparently First CTD

Post by Scooby » Mon Sep 16, 2013 12:07 am

I just had the same thing happen when trying to reinforce a unit.
It did not CTD however. The game froze.

Tried restarting the game but now it hangs on init before anything is displayed. I thought maybe the save is corrupted but I can't find the save files.

I found the save game files in case anyone else is looking:

Code: Select all

%UserProfile%\Saved Games\Ground Pounders

(copy and paste the above into the address bar of any windows file explorer)

I deleted the save game folder and reinstalled the game but it still wouldn't initialize.
Then I rebooted my computer and now everything is ok. So not sure if I needed the reinstall or not.

I also restored my save game files and it all seems to be working, so no corruption there.
How to manage your Hacker
How to hack your Manager

Post Reply

Return to “Alpha Demo Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest