[1.3.0.55] Weird crash during base construction

Giant monsters take a lot of work to keep running. Report any issues here!

Moderator: Erinys

Post Reply
Defenestar
Posts: 976
Joined: Thu Apr 30, 2015 7:51 am

[1.3.0.55] Weird crash during base construction

Post by Defenestar » Wed Jan 18, 2017 3:25 am

So Gino was back at the ranch, learning how to wreak geological havoc, and I thought I'd lay down a few more gun turrets. And while I was grabbing a turret to plant, crash.

Dunno if the autosave will be all that relevant, but I'm putting it up anywho.
You do not have the required permissions to view the files attached to this post.

Defenestar
Posts: 976
Joined: Thu Apr 30, 2015 7:51 am

Re: [1.3.0.55] Weird crash during base construction

Post by Defenestar » Wed Jan 18, 2017 3:50 am

Tried it again. Attempting to place the second turret was when it went splat.
You do not have the required permissions to view the files attached to this post.

Defenestar
Posts: 976
Joined: Thu Apr 30, 2015 7:51 am

Re: [1.3.0.55] Weird crash during base construction

Post by Defenestar » Wed Jan 18, 2017 9:24 am

Further investigation suggests that there's a maximum number of gun turrets. Like, I try to build one more and it crashes, and then I reload and scrap a tower, and then build one and that's fine, and then trying to build another one crashes it.

who
Posts: 57
Joined: Fri Jul 24, 2015 11:55 pm

Re: [1.3.0.55] Weird crash during base construction

Post by who » Wed Jan 18, 2017 11:47 am

I found the problem, will update a hotfix shortly

who
Posts: 57
Joined: Fri Jul 24, 2015 11:55 pm

Re: [1.3.0.55] Weird crash during base construction

Post by who » Wed Jan 18, 2017 1:51 pm

hotfix is live, building should work now

Post Reply

Return to “Technical Support-A-GoGo”

Who is online

Users browsing this forum: No registered users and 2 guests